Back to overview
Resolved
VPS Node is unavailable
Jan 15, 2025 at 11:21pm UTC
Resolved
Jan 15, 2025 at 11:32pm UTC
The issue has been resolved.
Affected services
Updated
Jan 15, 2025 at 11:26pm UTC
We have identified the root cause and implemented a fix. However, some users may still experience issues as traffic is being re-routed.
Affected services
Created
Jan 15, 2025 at 11:21pm UTC
It appears our VPS Node and Web Server have issues. We are investigating the problem.
Affected services