Germany Incident
Resolved
Sep 24, 2023 at 12:45pm UTC
Everything is fully operational now.
Affected services
Created
Sep 24, 2023 at 12:35pm UTC
On 24.09.2023, 13:53, our Germany server experienced an unexpected period of downtime lasting approximately 60 Minutes. We understand the disruption and inconvenience this may have caused and would like to express our sincere apologies for any inconvenience experienced by our customers.
Root Cause Analysis:
The root cause of the downtime was identified as a reset of our firewall settings. This reset may have occurred due to various factors, including system updates, configuration changes, or human error. Upon detecting the issue, our technical team swiftly initiated actions to restore service.
Recovery:
We are pleased to report that the services have been successfully recovered, and normal operations have resumed. Our users should now be able to access the platform without any further interruptions.
Affected services