Back to overview
Resolved
Upstream issues
Aug 26, 2023 at 10:30pm UTC
Resolved
Aug 27, 2023 at 12:35am UTC
The issue has been resolved.
Affected services
Created
Aug 26, 2023 at 10:30pm UTC
We regret to inform you that we are currently experiencing an unexpected upstream issue with GSL. This has necessitated a temporary downtime as we work diligently to address and rectify the situation.
Downtime Details:
Start Time: 00:00
Expected Duration: 1 Hour
Affected Services: GSL Connectivity
Affected services