Back to overview
Resolved
Germany Outage
Aug 19, 2023 at 3:48pm UTC
Resolved
Aug 19, 2023 at 5:02pm UTC
Path has fixed the issue, we will monitor the situation.
Affected services
Updated
Aug 19, 2023 at 3:51pm UTC
The issue is the DDoS Provider Path.net. We will post another update if we have more information.
Affected services
Created
Aug 19, 2023 at 3:48pm UTC
We noticed a drop on our Germany Game Server. We are investigating the issue.
Affected services