Back to overview
Resolved
Power Outage
Jun 1, 2023 at 4:55pm UTC
Resolved
Jun 1, 2023 at 6:15pm UTC
It's fixed once again.
Affected services
Updated
Jun 1, 2023 at 6:11pm UTC
The issue is back, but we already found the cause.
Affected services
Updated
Jun 1, 2023 at 5:11pm UTC
Everything is back up and running.
Affected services
Updated
Jun 1, 2023 at 4:56pm UTC
Our technical team is actively investigating the cause of the circuit breaker trip and is working diligently to rectify the issue. Immediate steps are being taken to reset the breaker, restore power supply, and bring our servers back online.
Affected services
Created
Jun 1, 2023 at 4:55pm UTC
We are investigating what is going on.
Affected services