Back to overview
Resolved
Network Issues London
Jan 10, 2023 at 9:26pm UTC
Resolved
Jan 10, 2023 at 9:59pm UTC
We have identified and resolved the issue, we will keep monitoring the issue.
Affected services
Created
Jan 10, 2023 at 9:26pm UTC
We are currently experiencing network drops in London, mainly UDP traffic is affected, we are already working on a fix.
Affected services