Cotoax - Service available – Incident details

Service available

Resolved
Major outage
Started 3 months agoLasted 16 minutes

Affected

Portal

Operational from 5:15 PM to 5:18 PM, Major outage from 5:18 PM to 5:22 PM, Degraded performance from 5:22 PM to 5:31 PM

Game Panel

Operational from 5:15 PM to 5:18 PM, Major outage from 5:18 PM to 5:22 PM, Degraded performance from 5:22 PM to 5:31 PM

DDoS Protection

Major outage from 5:15 PM to 5:22 PM, Degraded performance from 5:22 PM to 5:31 PM

Game Shield

Major outage from 5:15 PM to 5:22 PM, Degraded performance from 5:22 PM to 5:31 PM

VPS

Major outage from 5:15 PM to 5:22 PM, Degraded performance from 5:22 PM to 5:31 PM

NL - 01 - Athena

Major outage from 5:15 PM to 5:22 PM, Degraded performance from 5:22 PM to 5:31 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and the services are recovering.

  • Update
    Update

    We are still investigating this incident.

  • Investigating
    Investigating
    We are currently investigating this incident.