Cotoax - System Instability – Incident details

System Instability

Resolved
Degraded performance
Started 13 days agoLasted about 2 hours

Affected

DDoS Protection

Degraded performance from 10:14 PM to 12:06 AM

Game Shield

Degraded performance from 10:14 PM to 12:06 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update
    We are still investigating this incident.
  • Investigating
    Investigating

    Due to a bug in our XDP stack, we cannot currently guarantee a stable experience. To prevent further issues, we will be partially shutting down the system and will begin recovery in the morning.

    Some services may be completely unavailable during this time, while others may experience reduced performance.

    Thank you for your understanding.