Cotoax - Unable to join game server. – Incident details
Report an issue
Get updates
Email
Slack
Discord
Google Chat
Webhook
API
Report an issue
Get updates
All systems operational
Unable to join game server.
Resolved
Degraded performance
Started 9 months ago
Lasted about 1 hour
Updates
Resolved
March 30, 2025 at 2:04 AM
Resolved
March 30, 2025 at 2:04 AM
This incident has been resolved.
Monitoring
March 30, 2025 at 1:02 AM
Monitoring
March 30, 2025 at 1:02 AM
We have implemented a fix and we are monitoring it.