Scheduled for March 13, 2025 at 9:00 PM – 10:24 PM
Affects
Game
Under maintenance from 9:00 PM to 10:24 PM
DE - 01 - Hades
Under maintenance from 9:00 PM to 10:24 PM
Completed
March 13, 2025 at 10:24 PMCompleted
March 13, 2025 at 10:24 PMWe've finished all work. The new IP can be found in the Game Panel Dashboard.
In progress
March 13, 2025 at 9:00 PMIn progress
March 13, 2025 at 9:00 PMWe have started working on it now.
Planned
March 13, 2025 at 9:00 PMPlanned
March 13, 2025 at 9:00 PMWe are in the process of switching to a new DDoS protection provider. During this transition, all traffic will be temporarily dropped, and users will need to reconnect using the new IP address, which will be available on your dashboard.
We expect the migration to be completed by midnight GMT+1.
If there are any delays, I will provide an update.