Cotoax - API unresponsive – Incident details

DE - 01 - Hades under maintenance

API unresponsive

Resolved
Major outage
Started 4 months agoLasted 8 minutes

Affected

API

Major outage from 5:35 PM to 5:38 PM, Degraded performance from 5:38 PM to 5:43 PM

IP Info

Major outage from 5:35 PM to 5:38 PM, Degraded performance from 5:38 PM to 5:43 PM

Updates
  • Resolved
    Resolved

    The services seem stable again.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.