Cotoax - DDoS Protection Issue – Incident details

DDoS Protection Issue

Resolved
Degraded performance
Started 11 days agoLasted 6 days

Affected

DDoS Protection

Degraded performance from 5:11 PM to 6:41 PM

Game Shield

Degraded performance from 5:11 PM to 6:41 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating a potential issue with our DDoS protection system. In some cases, rules may not be applied correctly, and previously created rules may revert or undo themselves. We are actively looking into the cause and will provide updates as needed.