Scheduled for September 04, 2025 at 9:00 PM – 9:15 PM
Affects
VPS
Under maintenance from 9:00 PM to 9:15 PM
NL - 01 - Athena
Under maintenance from 9:00 PM to 9:15 PM
NL - 02 - Hermes
Under maintenance from 9:00 PM to 9:15 PM
NL - 03 - Kronos
Under maintenance from 9:00 PM to 9:15 PM
Updates
Completed
September 04, 2025 at 9:15 PM
Completed
September 04, 2025 at 9:15 PM
The scheduled maintenance on our VPS nodes have been completed. All updates and fixes were applied successfully, and services are now fully operational.
In progress
September 04, 2025 at 9:00 PM
In progress
September 04, 2025 at 9:00 PM
Maintenance is now in progress
Planned
September 04, 2025 at 9:00 PM
Planned
September 04, 2025 at 9:00 PM
We will be performing a scheduled reboot on our VPS nodes to apply the latest updates and fixes.