Cotoax - Service available – Incident details

DE - 01 - Hades under maintenance

Service available

Resolved
Major outage
Started 26 days agoLasted 6 minutes

Affected

Portal

Major outage from 12:01 PM to 12:02 PM, Degraded performance from 12:02 PM to 12:06 PM

Client Portal

Major outage from 12:01 PM to 12:02 PM, Degraded performance from 12:02 PM to 12:06 PM

Game Panel

Major outage from 12:01 PM to 12:02 PM, Degraded performance from 12:02 PM to 12:06 PM

API

Degraded performance from 12:01 PM to 12:06 PM

IP Info

Degraded performance from 12:01 PM to 12:06 PM

Game Panel API

Degraded performance from 12:01 PM to 12:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our upstream has identified the issue and implemented a fix. We are monitoring the situation.

  • Investigating
    Investigating
    We are currently investigating this incident.