Cotoax - Connection Cut – Incident details

Connection Cut

Resolved
Partial outage
Started 3 months agoLasted about 2 hours

Affected

Game

Partial outage from 5:38 PM to 6:39 PM, Operational from 6:39 PM to 7:39 PM

DE - 01 - Hades

Partial outage from 5:38 PM to 6:39 PM, Operational from 6:39 PM to 7:39 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We monitoring the situation, but it seems to be stable again.

  • Identified
    Identified

    Starting around 17:10 (GMT+1) the DE-CIX connection is being hit, which causes connection drops. We connected the people at DE-CIX and they are looking into it.